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Biodiversity Interactive Map 
 

Powered by MapShare 

Biodiversity Interactive Map (BIM) User Tips 
 
 

The Biodiversity Interactive Map (BIM) is accessible via the Department of Environment and 
Primary Industries (DEPI) website at www.depi.vic.gov.au.  

Look under the ‘Biodiversity’ section of the DEPI website. 

The following tips have been compiled so that you can easily utilise the various features of BIM. 
Additional user information can be found in the Help tab on the top toolbar within BIM. 
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Biodiversity Interactive Map- General 
The initial window of Biodiversity Interactive map is made up of 6 main sections, the Tabs, Tools, Map Window, 
Data Window, Scale and Coordinates. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Legend 
The Legend tab shows the legend of the layers that are currently being displayed in the map window. If a layer is 
ticked on, but the box is greyed out (indicating that the extent needs to be changed - zoom in or out) then it won't 
be shown in the legend, see example below. 

 

In this example although the 2005 EVCs layer is 
ticked, it won’t be shown in the legend because the 
box is greyed out indicating the extent of the map 
needs to be changed. 

Data Window   
(Legend,Layers) 

Tabs 
 

Scale 

Tools 
 

Map Window 

Coordinates (GDA94 Lat/Long) 
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Tools  
The following tools are available in Biodiversity Interactive Map.
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Accessing Information  

Click on the Layers tab from the top toolbar to bring up the Map Layers list. Click on the folder icon next to the 
desired layers to see a drop-down list of additional layer options – check the relevant box to activate the layer. For 
example: 

 In the Vegetation folder, you can find 2005 EVCs (Ecological Vegetation Class) and/ or Bioregional 
Conservation Status of EVCs (BCS) 

 In the Land Administration and Classification folder, you can bring up Planning Overlays and Planning 
Zones, and/ or Local Government Areas boundaries 

 Threatened species information is easily accessible with grid or point data, and several choices of particular 
Threatened Flora Lifeforms and Threatened Fauna Classes. 

Several layers can be selected to be viewed at the same time. Click on the Refresh Map 
button at the bottom of the list of Map Layers to make the layers you’ve selected appear 
on the Map Window, or the icon with the 2 green arrows to activate the layers. Please 
note: 

 That some layers may obscure information from other layers (e.g. Bioregion polygons or BCS of EVCs will 
cover up EVC layer).  

 That some layers are only viewable at certain scales (e.g. EVC is layer viewable at a scale less than 
1:100,000, while roadside and rail reserves only viewable at <1:50,000). 

 If too many layers have been opened the map can become very cluttered and difficult to read. Instead, it is 
suggested that several maps be created to show the various layers of information for the target area. 

 Default layers can be changed, such as from the Map Base > Transport > Roads folder to uncheck the 
Standard Detail to show Main Roads Only; or to turn on Railways. 

 Experiment with various layers, checking them on/ off and refreshing to see what changes occur and what 
information is required. 

 The yellow tag next to the map layer option can be used to toggle on/ off the data labels.  
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Create a PDF Map 
Click the File tab from the top toolbar and choose to: Export Simple Map Product as PDF. 
 
Or click on the PDF icon to bring up the Create a PDF Map screen. It is possible to change the map title, 
and other aspects of the map as desired. Then click the OK button. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Once the map is created successfully, click on  open map to open the new PDF 
and save it. Create as many different versions of the map as you need, showing 
different information or various layers. 
 

Things to consider with viewing data and creating maps 

All data layers have scale ranges allocated which determines how they will draw 
at specified scales. This is enforced for both the on-screen view and any created 
map outputs. In BIM, scales of 1:100 000 and 1:40 000 are common points 
where the display of layers will change. If the dataset cannot be viewed at the 
scale your view is currently set to, a little + symbol will appear to the right of the 
dataset name. If you hover over this with your mouse, a graphic will appear 
indicating what scale is required in order to view the dataset, or you can click on 
the + symbol and BIM will zoom in to the minimum scale to view the dataset. 
 
For example, the dataset “Property” is only visible at a scale of 1:40 000 or less. 
If your on-screen scale is set to 1:30 000 for example, you will be able to see the 
property boundaries, but if it is 1:45 000, this dataset will not draw. An example 
of how this will affect your on-screen view and created map outputs is illustrated 
below. See maps on following pages: 



 

Biodiversity Interactive Map 

 

6 

 

On-screen view, scale: 1:30 000 

 
 

Map output created using the same on-screen view and ‘create a PDF map’ (  ) and “current scale” (Note: scale 
is retained at 1:30 000, but a smaller area is displaying due to the monitor size) 
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Map output created using the same on-screen view and ‘create a PDF map’ (  ) and “current extent” (Note: scale 
is now 1:40 196, so the Property dataset is not visible, but the actual area visible is very similar to on-screen) 

 
 
Map output created using the same on-screen view and File > Export > Georeferenced Image 
(Note: no scale is displayed, but the actual area visible is the same as on-screen) 
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Saving a current map session 
You can save current map session as a bookmark. The function allows you to store a particular extent, but it does 
not save any layer settings and cannot be saved outside of BIM. To save click the File tab and click Save current 
map session as bookmark under the File Menu.  You will be given the option to save your session by either 
adding the link to your favourites or emailing the link. 
 

Identify Results 
You can use the identify icons to display all of the results for a particular point on the map, either looking at the 
single active layer or for several selected layers – just click on the map in the exact location. The ruler and area 
icons can be used to provide measurements.  
 
Alternatively, click on the Legend tab from the top toolbar to bring up the map legend.  
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Query Builder 
 
The query tab is found towards the 
middle of the available functions at the 
top of the BIM page (see image at 
right – marked a).  
 
Clicking on “Query” will open a pop-up 
window with a query builder. This 
query builder will assist you to 
construct a query to perform a search 
on values or features in a layer on the 
map.  
 
After entering your search criteria (in 
the first 4 boxes), click “Find Matches” 
(b) to populate a drop-down list of 
potential matches. Select the 
appropriate text from the drop-down 
list which appears initially as a grey 
box. It may appear as if it is empty, so 
make sure you click on the arrow at 
the right of the box to display the 
drop-down list (c). If nothing appears 
in the list, there are no matches, so 
you may need to refine your search. 
 
Once you select the relevant match, 
click “Add To Definition” (d). If the 
query has been constructed correctly, 
the “Execute” (e) action will return all 
records that match your query.  
 

Click on the button (f) in the left-
hand column to move the map to 
where the relevant feature is located, 
or choose “Zoom to all” (g) to move 
the map to all the features returned. 
You also have the option to export the 
list of returned features to Excel (h). 
 
Further query tips can be found by 
clicking on the “Help” box in the Query 
Builder window. 
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Filter Manager 
 
The filter tab is found towards the middle of the available functions at the top of the BIM page (see image below – 
marked a).  
 
Clicking on “Filter” will open a pop-up window with a Filter Builder. This will assist you to set up your filters and 
display the features you specify on the map.  
 
After entering your search criteria (in the first 4 boxes), click “Find Matches” (b) to populate a drop-down list of 
potential matches. Select the appropriate text from the drop-down list which appears initially as a grey box. It may 
appear as if it is empty, so make sure you click on the arrow at the right of the box to display the drop-down list (c). 
If nothing appears in the list, there are no matches, so you may need to refine your search. 
 
Once you select the relevant match, click “Add To Definition” (d) then “Apply” (e) and “Apply” again. This will 
display all records for the feature you specified.  
 
To modify or delete your filter click the filter tab again and the Filter Manager pop-up window will appear. This will 
display the existing filters and provide options to create a new filter (f), deactivate/activate the filter (g), show the 
filter (h), edit the filter (i), or delete the filter (j). Multiple filters can be created (k). 
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Creating polygons (“Markups”) in BIM to download as shapefiles 

 
Navigate to the location you are interested in.  
To draw the polygon area, select the polygon markup tool: 

 Click on the red toolbox icon (a) which will open up to display a choice of markup tools 

 To draw a polygon, select the polygon tool (b) > using the left mouse button, click to create the vertices of your 
polygon > when the polygon is complete (c), click the OK button (d) > choose how to display the polygon 
and/or click the OK button (e) which will display the polygon you draw (f) 

 To save this polygon as a shapefile, click file (g) > download Markup as shapefile (h), click download zip file (i) 
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Uploading files - CSV 
Various options for file uploads are possible in BIM: CSV, GML and shapefile. To upload a CSV file: 
 Click File (a) on the top toolbar. Select the type of file you would like to upload (in this case “CSV”) (b). 
 Browse to your CSV file by clicking the “Browse” button (c) and click Upload CSV File (d). Note: your CSV file 

must contain Latitude and Longitude in Decimal Degrees, and Latitude must have the negative in order for it to 
load in the southern hemisphere. 

 For the X field select your field that stores Longitude (in Decimal Degrees) and for the Y field select your field 
that stores Latitude (negative, in Decimal Degrees) (e). Select the relevant datum (Source Projection) for your 
data (ie Geographic GDA 94) (f). Type a name for your data, choose a symbol colour and click Submit (g). 

 Your data should appear on the map in the colour you selected (h) and in the list of Layers (i). 
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 Uploading files - Shapefiles 
Various options for file uploads are possible in BIM: CSV, GML and shapefile. To upload a Shapefile file: 
 Click File (a) on the top toolbar. Select the type of file you would like to upload (in this case “shapefile”) (b). 
 You will need to load your .dbf and .shp files separately, and specify the projection of the shapefile.  
 Browse to your .dbf file by clicking the Browse button for “Shapefile Attribute File“ (c). Browse to your .shp file 

by clicking the Browse button for “Shapefile Spatial File“ (d). Select the projection that your shapefile is in from 
“Source projection” (e). Type in a title for the layer you are about to load (f). Choose a colour for your layer (g), 
where you would like it to be placed in relation to other layers (ie above or below) (h), and click OK (i).  

 Your data should appear on the map in the colour you selected (j) and in the list of Layers (k). 
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Locate an Area 
There are a number of navigation tools available to help you find the part of the map you are interested in. The 
simplest options are listed below: 

 Click on the Find tab (a) on the top toolbar to bring up the Find Location list (b). Select the type of location 
you wish to zoom to, adding additional information as required. For example, if you know the easting and 
northing of the location, select UTM Coordinate (c), type in the easting, northing and zone, and select the 
datum and zoom distance, then click OK (d). The map will zoom to the area you want, with the coordinates you 
specified at the centre of the map .You can also specify and zoom to Address, lot on plan, place name, river, 
state forest, mountain, waterbody, park or reserve, wetland, bioregion, post code, local government area, or 
mapsheet.  

 Use the navigation buttons (e) to select the relevant part of the map to zoom in ( ), zoom out ( ), 

or pan around ( ).  

 Use the Quick View: Select a location drop-down box (f) to choose a bioregion. 
To go back to the statewide view, click the Zoom out to full extent button (g), or to go back to the area you have 
just moved away from, you can click the Zoom to previous extent button (h). 
 
The Help tab (i) has further information about the navigation tools as well as lots of other useful tools and 
information. 
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Registered User Login 
Some features of BIM are restricted to registered users from organisations that have a Data Exchange Agreement 
with DEPI (e.g. local government; catchment management authorities; road and rail authorities; etc). For Image 
Web Server Imagery, Restricted Biodiversity layers or Restricted Catchments layers you will need to login via the 
login tab. 
 
To become a registered user, if you have a Data Exchange Agreement, click the Login tab from the top toolbar to 
bring up Login screen and then click where it says “Not Registered. Click here” to bring up a My Profile page.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Then click on Register to bring up a User page and fill in the appropriate details. You will receive an email 
confirming your application once it has been approved. 
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Imagery 
Imagery is only available to registered users from organisations that have a Data Exchange Agreement with DEPI . 
 
If you are a registered user, click the Login tab, and enter your user name and password when prompted. An 
additional Imagery tab will appear. 

 
 
Click on the Imagery (a) tab, select the Theme (b) you want from the drop down list (e.g. Aerial Imagery), then 
click on the Map Click (c) button and click on the area of the map (within the Map Window) that you want to see 
the imagery. This will bring up the Search Results (d) for the imagery available in the area you clicked. Choose 
which image you want to view by clicking on the [+] next to the name of your chosen image, this will populate the 
Currently Visible Images (e) table. You can only view one image at a time. Then click Refresh Map (f) for the 
image to appear in the Map Window. To remove an image click the cross next to the image in the Currently 

Visible Images table.  
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Disclaimer 
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employees do not guarantee that the publication is without flaw of any kind  
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all liability for any error, loss or other consequence which may arise from you 

relying on any information in this publication. 


